Transferring Color Decisions to REDCINE-X

Please note: The documentation is currently in transition from LiveGrade Pro version 3 to version 4 and may not be up to date yet.

LiveGrade offers the possibility to export .cdl (Color Decision List) files that can then be imported to the REDCINE-X software offered by RED Digital Cinema. With this workflow you will be able to transfer color decisions from LiveGrade Pro to REDCINE-X.

Exporting a CDL from LiveGrade

To export a CDL from the LiveGrade library perform the following steps:

1. Select one or multiple looks from the library:

figure 1: multiple grade selection

Figure 1: Multiple looks selected

2. Go to the Main Menu. Choose “File > Save selected Looks as…” to export the selected looks (you can also use Shift+Command+S as keyboard shortcut):

Figure 2: The «File» menu

Figure 2: The «File» menu

You can also select “File >Save current Look as ..” to only export the look that is currently applied.

3. In the export wizard you will then be able to select the desired format for your export:

Figure 3: Choose the desired format for the export

Figure 3: Choose the desired format for the export

Choose “ASC-CDL (*.cdl)” from the dropdown and hit “Save”.

Please be aware that you cannot export a CDL from every grading mode with any node constellation. Please refer to the article Exporting Grades for more information.

 

Importing a CDL in REDCINE-X

Open REDCINE-X.

In the File Browser on the left side navigate to the folder with your desired clips and then load it into the viewer.

Select the “Look” tab from the tabs on the right side. “Post : Look : Effects” should contain a subsection “Look: Effect : CDL” :

Figure 4: The REDCINE-X "Look" tab with the CDL effect.

Figure 4: The REDCINE-X “Look” tab with the CDL effect.

From the “Load” button (marked with a yellow box in Fig. 4)  you can now select the CDL you saved from LiveGrade. You can see it taking effect when the Slope, Offset and/or Power values below become altered.

To see the CDL take effect you have to enable the checkbox above the Effects tab (see blue box indicator in Fig. 4).

You  will also be able to add a 3D LUT to the color processing in REDCINE-X. This way you can rebuild the CDL+LUT node structure used in LiveGrade Pro.

Make sure that you are using the latest version of REDCINE-X. It may appear that you will not be able to use certain functionalities including CDL import when you are not working with the latest release.

For more information take a look at the REDCINE-X Pro Operations Guide.