What are the system requirements for using LiveGrade?

Please note: The documentation is currently in transition from LiveGrade Pro version 3 to version 4 and may not be up to date yet.

LiveGrade runs on macOS 10.9.5 or higher.

LiveGrade is based on the latest of macOS technologies, thus we cannot support earlier versions of macOS X.

Also, we are not planning to port LiveGrade to other operating systems in the near future.

 

IMPORTANT COMPATIBILITY WARNING

Do not upgrade your system to the latest macOS 10.11 El Capitan when working with HDLink devices. Blackmagic Design hasn’t updated the drivers to sustain compatibility with macOS 10.11 yet.