System Requirements

Please find below information about the system requirements and supported operating system versions of the latest versions of our desktop applications. We aim at generally supporting two major versions of macOS (latest, officially released version plus one or more older versions).

  • Silverstack Lab, Silverstack XT, Silverstack (v8.7.x):
    • supported: macOS 12, macOS 13, macOS 14
    • deprecated: macOS 11 
    • not supported: macOS 10.15 and older
  • OffloadManager (v1.5):
    • supported: macOS 11, macOS 12, macOS 13
    • not supported: macOS 10.15 and older
  • MediaVerify (v1.0):
    • supported: macOS 12, macOS 13, macOS 14, Windows 10, Windows 11
  • Livegrade Studio, Livegrade Pro (v6.4.x):
    • supported: macOS 12, macOS 13, macOS 14
    • deprecated: macOS 11 
    • not supported: macOS 10.15 and older
  • Reeltime Pro (v1.0.x):
    • supported: macOS 14 (Apple Silicon)
    • deprecated: macOS 14 (Intel)
    • not supported: macOS 13 and older

 

Notes:

  • supported: Application is tested and maintained for the version of the operating system.
  • deprecated: Application starts, but shows a warning that the current version of the operating system may not be supported anymore in one of the next application versions.
  • not supported: Application is prevented from starting to avoid unintended behavior. Go to the downloads page in your Pomfort Account for links to older application versions.